bsod startup repair error 0x0000007e Results


Sponsored Links:



Hi, I was surfing the web and watching videos when suddenly my laptop turned off and restarted. However, the restart was unsuccessful and I saw the BSOD. The blue screen didn't stay and the PC automatically started start up repair. It did not fix the problem. It gave me the option to go to the advance start up repair menu (I think that was what it was called). At the advance repair menu, I tried system restore (failed half way) and use sfc/ scannow in cmd(said system restore is in process need reboot to complete, but my PC cannot boot so everytime I restart I end up at the advance start up repair menu).

My laptop is Lenovo T420
64 bit
Windows 7 enterprise

----------------
Start up repair diagnostic - Unknown Bugcheck: Bugcheck 50. Parameters = 0xfffff8800415c000, 0x1, 0xfffff80002c816b1, 0x0.

Repair action : system files integrity check and repair
Result: Failed. Error code = 0x490
Time taken = 1795338 ms
-----------------

----------------
Blue screen - PAGE_FAULT_IN_NONPAGED_AREA
*** STOP: 0x00000050 (0xFFFFF88003F5A000,0x0000000000000001,0XFFFFF80002C776, x0000000000000000)
-----------------

----------------
seems like everytime I try to boot, the blue screen is different, these does not have error name
***STOP 0x0000007E (0xFFFFFFFFFC0000005, 0xFFFFFA80062A72C5,0xFFFFF88003F59628,0xFFFFF88003F58E80)

and
***STOP: 0x000000F4 (0x00000003, 0x82A88D40,0x82A88EAC,0x8C837D50)
----------------
recently, I had experienced the "window 7 antivirus 2012" virus twice but I delt with them by system restore

Please help me, I cannot access window and I'm running circle with startup repair option




Getting many different STOP errors, and some other issues. Here we go:

I run a custom built computer, housed inside of a RAVEN 2 case; EVGA p55 LE motherboard, windows i5 (2.66 when not OC) processor, 8g ddr3 Corsair RAM, 2 10000 RPM Raptor Drives in RAID0, a third 600 gig drive, with backups, ect; lots of USB hardware, wacom intuos 4 large -- logitech g15, belkin n52te, mx revolution mouse, hub's, gamepads, usb-audio, and some others.

Just installed logitech rumblepad 2 game controller, and a usb->audio/mic jack converters before error occured, after i installed them, i shut down computer, it installed 1 auto update, don't know what, and i left it to shut down. when i came back the next morning, y CPU was at 47*C and the computer had not shut down. I quickly shut it down and left to school. i usually run under 30C, but the i5 has been higher than 50 and stable before.

Now when i boot up, i get an error message. I went to BIOS, disabled quick boot, unplugged the USB logitech gamepad, and tried again. no luck, so i removed most of the usb devices, and tried again, fail.
Well damn, I kept trying to get into startup repair, and i believe i was able to restore the computer to before the drivers. Startup repair would also give the errors, aswell as safe mode. I was able to get into safe mode once, and only once, where i tried to get rid of the drivers (couldnt find, system restore thus worked). Now i am at a loss, cannot get into windows without BSOD.

i have gotten following errors (append an 0x000...) before:
F4
7E
D1
7E normal startup failure
[] too fast to tell, when shutting down from the 1 safe mode
7E Before any options
anther one too fast to tell
7e, 7e, 7e, once when trying to get to recovery options, safe mode, normal, ect

I Am fairly certain that 0x0000007E is the problem, because the other ones f4, d1 are no longer appearing.

So help? I have all of my files backed up (including a disk image) to a third hard drive, and all documents there, on mozy, and on dropbox -- so a complete restore is possible and acceptable, if highly annoying.

Help!




Hi guys

Last night, while my download manager was set to shutdown after all complete and at 02 am, shutdown occured.
But today, it always gives that BSOD with stop: 0x0000007E at the boot up. I cant even start the safe mode, it always restarts in the bootup sequence. Windows7 startup repair only loads the last recovery point,but it does not help.

Tried returning back to my old Xp, but it says "I cant" because that partition was not something like Xp wanted.
So, I am completely stuck here.

edit: the error code is stop:0x0000007E (0xC0000005, 0x859EB787, 0x8B113210, 0x8B112DF0)

PS: I had borrowed my w7 dvd to a friend, so I dont have it right now.